]> git.draconx.ca Git - gentoo-draconx.git/blob - games-strategy/moo2-data/moo2-data-1.31-r2.ebuild
sci-electronics/lepton-eda: Bump to version 1.9.14_p20210407
[gentoo-draconx.git] / games-strategy / moo2-data / moo2-data-1.31-r2.ebuild
1 # Copyright © 2013, 2015 Nick Bowler
2 # License GPLv3+: GNU General Public License version 3 or later.
3 # There is NO WARRANTY, to the extent permitted by law.
4
5 EAPI=5
6
7 inherit games
8
9 DESCRIPTION="Master of Orion 2 Data Files"
10 SRC_URI="gog_master_of_orion_2_2.0.0.5.sh"
11
12 LICENSE="GOG-EULA"
13 SLOT="0"
14 KEYWORDS="~amd64"
15
16 RESTRICT="fetch"
17
18 DEPEND="app-arch/unzip"
19
20 src_unpack() {
21         ( unzip -LLqd $P "$DISTDIR/$A" || exit $(($?>1)) ) ||
22                 die "Failed to extract $A"
23 }
24
25 src_install() {
26         insinto "$GAMES_DATADIR/$PN"
27         doins data/noarch/data/*.lbx
28
29         prepgamesdirs
30 }