]> git.draconx.ca Git - gentoo-draconx.git/blob - app-text/pdfjam-extras/pdfjam-extras-0_p20191118.ebuild
app-text/pdfjam-extras: New package.
[gentoo-draconx.git] / app-text / pdfjam-extras / pdfjam-extras-0_p20191118.ebuild
1 # Copyright © 2021 Nick Bowler
2 # License GPLv3+: GNU General Public License version 3 or any later version.
3 # This is free software: you are free to change and redistribute it.
4 # There is NO WARRANTY, to the extent permitted by law.
5
6 EAPI=7
7
8 SHA1=622e03add59db004144c0b41722a09b3b29d6d3e
9
10 DESCRIPTION="Collection of pdfjam wrapper scripts"
11 HOMEPAGE="https://github.com/rrthomas/pdfjam-extras"
12 SRC_URI="https://github.com/rrthomas/$PN/archive/$SHA1.tar.gz -> $P.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17
18 RDEPEND="|| (
19         >=app-text/texlive-core-2021
20         >=app-text/pdfjam-3.02
21         )";
22
23 S=$WORKDIR/$PN-$SHA1
24
25 src_install () {
26         default
27
28         dobin bin/*
29         doman man1/*
30 }