]> git.draconx.ca Git - gentoo-draconx.git/blob - dev-ruby/fastimage/fastimage-2.1.5.ebuild
dev-ruby/fastimage: New package
[gentoo-draconx.git] / dev-ruby / fastimage / fastimage-2.1.5.ebuild
1 # Copyright © 2019 Nick Bowler
2 # License GPLv3+: GNU General Public License version 3 or any later version.
3 # This is free software: you are free to change and redistribute it.
4 # There is NO WARRANTY, to the extent permitted by law.
5
6 EAPI=6
7
8 USE_RUBY="ruby24"
9
10 RUBY_FAKEGEM_EXTRADOC="README.textile"
11
12 inherit ruby-fakegem
13
14 DESCRIPTION="Library to determine format and size of image files"
15 HOMEPAGE="https://github.com/sdsykes/fastimage"
16 SRC_URI="https://github.com/sdsykes/fastimage/archive/v$PV.tar.gz -> $P.tar.gz"
17
18 LICENSE="MIT"
19 SLOT="0"
20 KEYWORDS="~amd64 ~x86"