]> git.draconx.ca Git - gentoo-draconx.git/blob - sys-firmware/openfwwf/openfwwf-5.2.ebuild
sys-firmware/openfwwf: New package.
[gentoo-draconx.git] / sys-firmware / openfwwf / openfwwf-5.2.ebuild
1 # Copyright © 2023 Nick Bowler
2 # License GPLv3+: GNU General Public License version 3 or any later version.
3 # This is free software: you are free to change and redistribute it.
4 # There is NO WARRANTY, to the extent permitted by law.
5
6 EAPI=7
7
8 DESCRIPTION="Free firmware for b43 wireless cards"
9 HOMEPAGE="http://netweb.ing.unibs.it/openfwwf/"
10 SRC_URI="http://netweb.ing.unibs.it/openfwwf/firmware/$P.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~ppc"
15
16 BDEPEND="dev-util/b43-assembler"
17
18 src_install () {
19         insinto /lib/firmware/b43-open
20         doins *.fw
21         einstalldocs
22 }