]> git.draconx.ca Git - gentoo-draconx.git/blob - app-misc/ps2emu/ps2emu-1.0.1.ebuild
Add ps2emu ebuild.
[gentoo-draconx.git] / app-misc / ps2emu / ps2emu-1.0.1.ebuild
1 # Copyright © 2015 Nick Bowler
2 # License GPLv3+: GNU General Public License version 3 or later.
3 # There is NO WARRANTY, to the extent permitted by law.
4
5 EAPI=5
6
7 inherit autotools
8
9 DESCRIPTION="Tools for recording and playing back PS/2 devices on Linux"
10 HOMEPAGE="https://github.com/Lyude/ps2emu"
11 SRC_URI="https://github.com/Lyude/ps2emu/archive/v1.0.1.tar.gz"
12
13 LICENSE="GPL-2+"
14 SLOT="0"
15 KEYWORDS="~amd64"
16
17 RDEPEND="dev-libs/glib:2"
18 DEPEND="virtual/pkgconfig
19         $RDEPEND"
20
21 src_prepare() {
22         cp "$FILESDIR/userio.h" ps2emu-kmod/
23         eautoreconf
24 }