]> git.draconx.ca Git - gentoo-draconx.git/blob - media-sound/mac/mac-3.99_p4-r5.ebuild
Add mac-port.
[gentoo-draconx.git] / media-sound / mac / mac-3.99_p4-r5.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 MY_P="mac-3.99-u4-b5"
6
7 S="${WORKDIR}/${MY_P}"
8 SRC_URI="http://csclub.uwaterloo.ca/~ntbowler/$MY_P.tar.gz
9         http://draconx.ca/$MY_P.tar.gz"
10 SLOT="0"
11 LICENSE="LGPL"
12 KEYWORDS="~amd64 ~x86 ~ppc ~sparc"
13 IUSE="+assembly"
14 DESCRIPTION="Monkey's Audio lossless codec tools for non-win32 platforms"
15
16 RDEPEND="virtual/libc"
17
18 DEPEND="${RDEPEND}
19         assembly? ( dev-lang/yasm )"
20
21 src_compile()
22 {
23         econf $(use_enable assembly assembly) || die "configure failed"
24         emake || die "make failed"
25 }
26
27 src_install()
28 {
29         make DESTDIR=${D} install
30 }