]> git.draconx.ca Git - gentoo-draconx.git/blob - net-misc/youtube-dl/youtube-dl-2010.04.04.ebuild
Add opengl-manpages-20100311.
[gentoo-draconx.git] / net-misc / youtube-dl / youtube-dl-2010.04.04.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: /var/cvsroot/gentoo-x86/net-misc/youtube-dl/youtube-dl-2010.02.13.ebuild,v 1.1 2010/02/21 09:48:43 patrick Exp $
4
5 EAPI="2"
6
7 DESCRIPTION="A small command-line program to download videos from YouTube."
8 HOMEPAGE="http://bitbucket.org/rg3/youtube-dl/"
9 SRC_URI="http://bitbucket.org/rg3/${PN}/get/${PV}.bz2 -> ${P}.tar.bz2"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
14 IUSE=""
15
16 DEPEND=">=dev-lang/python-2.4"
17 RDEPEND="${DEPEND}"
18
19 src_install() {
20         newbin "${PN}/${PN}" ${PN}
21 }