]> git.draconx.ca Git - gentoo-draconx.git/blob - dev-haskell/pointfree/pointfree-1.0.3.ebuild
Remove parsec.
[gentoo-draconx.git] / dev-haskell / pointfree / pointfree-1.0.3.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 CABAL_FEATURES="bin"
6 inherit haskell-cabal
7
8 DESCRIPTION="Pointless refactoring tool"
9 HOMEPAGE="http://haskell.org/haskellwiki/Pointfree"
10 SRC_URI="http://hackage.haskell.org/packages/archive/${PN}/${PV}/${P}.tar.gz"
11
12 LICENSE="MIT"
13 SLOT="0"
14 KEYWORDS="~amd64"
15 IUSE=""
16
17 RDEPEND="dev-lang/ghc
18         dev-haskell/parsec
19         dev-haskell/mtl"
20 DEPEND="${RDEPEND}
21         dev-haskell/cabal"