]> git.draconx.ca Git - gentoo-draconx.git/blob - media-sound/image-id/image-id-2.1.0.ebuild
Add ebuild for image-id.
[gentoo-draconx.git] / media-sound / image-id / image-id-2.1.0.ebuild
1 # Copyright © 2018 Nick Bowler
2 # License GPLv3+: GNU General Public License version 3 or any later version.
3 # This is free software: you are free to change and redistribute it.
4 # There is NO WARRANTY, to the extent permitted by law.
5
6 EAPI=7
7
8 DESCRIPTION="Generate MusicBrainz Disc IDs from images of music CDs"
9 HOMEPAGE="https://www.kepstin.ca/projects/image-id/"
10 SRC_URI="https://github.com/kepstin/$PN/releases/download/v$PV/$P.tar.gz"
11
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15
16 DEPEND=">=dev-libs/libmirage-2.1:=
17         media-libs/libdiscid"
18 RDEPEND="$DEPEND"