]> git.draconx.ca Git - gentoo-draconx.git/blob - gnome-extra/evolution-mapi/evolution-mapi-3.18.3.ebuild
mplus-t-fonts: Update PYTHON_COMPAT.
[gentoo-draconx.git] / gnome-extra / evolution-mapi / evolution-mapi-3.18.3.ebuild
1 # Copyright © 2016 Nick Bowler
2 # License GPLv3+: GNU General Public License version 3 or later.
3 # There is NO WARRANTY, to the extent permitted by law.
4
5 EAPI=5
6
7 inherit gnome2
8
9 DESCRIPTION="Evolution module for connecting to Microsoft Exchange"
10 HOMEPAGE="https://wiki.gnome.org/Apps/Evolution"
11
12 LICENSE="LGPL-3"
13 KEYWORDS="~amd64"
14 SLOT="0"
15
16 RDEPEND=">=gnome-extra/evolution-data-server-$PV:0=
17         >=mail-client/evolution-$PV:2.0
18         >=net-libs/libmapi-2"
19
20 DEPEND="$RDEPEND
21         virtual/pkgconfig"