]> git.draconx.ca Git - gentoo-draconx.git/blobdiff - games-strategy/moo2-data/moo2-data-1.31.ebuild
Update moo2-data ebuild for gog updates.
[gentoo-draconx.git] / games-strategy / moo2-data / moo2-data-1.31.ebuild
index de684fea14888569ebd7031c62130aa4724ac935..03b3538d1e2c5830ea43fc7d8e22fdfbacea3e53 100644 (file)
@@ -1,3 +1,7 @@
+# Copyright © 2013 Nick Bowler
+# License GPLv3+: GNU General Public License version 3 or later.
+# There is NO WARRANTY, to the extent permitted by law.
+
 EAPI=5
 
 inherit games
@@ -5,21 +9,19 @@ inherit games
 DESCRIPTION="Master of Orion 2 Data Files"
 SRC_URI="setup_master_of_orion12_2.0.0.16.exe"
 
-LICENSE="GOG_EULA"
+LICENSE="GOG-EULA"
 SLOT="0"
 KEYWORDS="~amd64"
-IUSE=""
 
 DEPEND="app-arch/innoextract"
-RDEPEND=""
 
 RESTRICT="fetch"
 
 src_unpack() {
-       innoextract -Lsd "${S}" "${DISTDIR}/${A}"
+       innoextract -Lsd "$S" "$DISTDIR/$A"
 }
 
 src_install() {
-       insinto "${GAMES_DATADIR}/${PN}"
+       insinto "$GAMES_DATADIR/$PN"
        doins app/'master of orion 2'/*.lbx
 }