]> git.draconx.ca Git - gentoo-draconx.git/blobdiff - games-strategy/moo2-data/moo2-data-1.31-r1.ebuild
Update moo2-data ebuild for gog updates.
[gentoo-draconx.git] / games-strategy / moo2-data / moo2-data-1.31-r1.ebuild
diff --git a/games-strategy/moo2-data/moo2-data-1.31-r1.ebuild b/games-strategy/moo2-data/moo2-data-1.31-r1.ebuild
new file mode 100644 (file)
index 0000000..64b4446
--- /dev/null
@@ -0,0 +1,27 @@
+# Copyright © 2013, 2015 Nick Bowler
+# License GPLv3+: GNU General Public License version 3 or later.
+# There is NO WARRANTY, to the extent permitted by law.
+
+EAPI=5
+
+inherit games
+
+DESCRIPTION="Master of Orion 2 Data Files"
+SRC_URI="setup_master_of_orion2_2.1.0.17.exe"
+
+LICENSE="GOG-EULA"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="app-arch/innoextract"
+
+RESTRICT="fetch"
+
+src_unpack() {
+       innoextract -Lsd "$S" "$DISTDIR/$A"
+}
+
+src_install() {
+       insinto "$GAMES_DATADIR/$PN"
+       doins app/*.lbx
+}