]> git.draconx.ca Git - gentoo-draconx.git/blob - app-doc/opengl-manpages/opengl-manpages-20100311.ebuild
93f6f5085e0bc9aedf61a100f1ae1600f4fb3368
[gentoo-draconx.git] / app-doc / opengl-manpages / opengl-manpages-20100311.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6 DESCRIPTION="Man pages for OpenGL"
7 HOMEPAGE="http://www.opengl.org/sdk/docs/man/"
8 SRC_URI="http://draconx.ca/${P}.tar.xz"
9
10 LICENSE="as-is"
11 SLOT="0"
12 KEYWORDS="~amd64"
13 IUSE=""
14
15 DEPEND="app-text/docbook2X"
16 RDEPEND=""
17
18 src_compile() {
19         cd ${S}
20         for i in *.xml; do
21                 docbook2man.pl $i || die
22         done
23 }
24
25 src_install() {
26         cd ${S}
27         doman *.3G || die
28 }