]> git.draconx.ca Git - gentoo-draconx.git/blob - games-strategy/moo2-data/moo2-data-1.31-r1.ebuild
64b44463388f8fe0d56e01eaac8de21e224f9c10
[gentoo-draconx.git] / games-strategy / moo2-data / moo2-data-1.31-r1.ebuild
1 # Copyright © 2013, 2015 Nick Bowler
2 # License GPLv3+: GNU General Public License version 3 or later.
3 # There is NO WARRANTY, to the extent permitted by law.
4
5 EAPI=5
6
7 inherit games
8
9 DESCRIPTION="Master of Orion 2 Data Files"
10 SRC_URI="setup_master_of_orion2_2.1.0.17.exe"
11
12 LICENSE="GOG-EULA"
13 SLOT="0"
14 KEYWORDS="~amd64"
15
16 DEPEND="app-arch/innoextract"
17
18 RESTRICT="fetch"
19
20 src_unpack() {
21         innoextract -Lsd "$S" "$DISTDIR/$A"
22 }
23
24 src_install() {
25         insinto "$GAMES_DATADIR/$PN"
26         doins app/*.lbx
27 }