]> git.draconx.ca Git - gentoo-draconx.git/blobdiff - sys-apps/vbetest/vbetest-0.10.ebuild
sys-apps/vbetest: Update to work with latest gentoo repo.
[gentoo-draconx.git] / sys-apps / vbetest / vbetest-0.10.ebuild
diff --git a/sys-apps/vbetest/vbetest-0.10.ebuild b/sys-apps/vbetest/vbetest-0.10.ebuild
deleted file mode 100644 (file)
index 9e5b7ca..0000000
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit eutils
-
-S="${WORKDIR}/lrmi-${PV}"
-
-DESCRIPTION="Utility to display and test VESA BIOS Extensions (VBE) modes."
-HOMEPAGE="http://www.sourceforge.net/projects/lrmi/"
-SRC_URI="mirror://sourceforge/lrmi/lrmi-${PV}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~x86 ~amd64"
-IUSE="+lrmi"
-
-DEPEND="lrmi? ( =sys-libs/lrmi-${PV}* )
-       !lrmi? ( dev-libs/libx86 )"
-
-src_unpack() {
-       unpack "${A}"
-       cd "${S}"
-
-       if ! use lrmi ; then
-               epatch "${FILESDIR}/${PN}-libx86.patch"
-       else
-               epatch "${FILESDIR}/${PN}-sharedlrmi.patch"
-       fi
-}
-
-src_compile() {
-       emake CFLAGS="${CFLAGS}" vbetest || die
-}
-
-src_install() {
-       dobin vbetest || die "dobin"
-}