]> git.draconx.ca Git - gentoo-draconx.git/blobdiff - net-misc/youtube-dl/youtube-dl-2010.04.04.ebuild
Add youtube-dl-2010.04.04.
[gentoo-draconx.git] / net-misc / youtube-dl / youtube-dl-2010.04.04.ebuild
diff --git a/net-misc/youtube-dl/youtube-dl-2010.04.04.ebuild b/net-misc/youtube-dl/youtube-dl-2010.04.04.ebuild
new file mode 100644 (file)
index 0000000..b44a93e
--- /dev/null
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/youtube-dl/youtube-dl-2010.02.13.ebuild,v 1.1 2010/02/21 09:48:43 patrick Exp $
+
+EAPI="2"
+
+DESCRIPTION="A small command-line program to download videos from YouTube."
+HOMEPAGE="http://bitbucket.org/rg3/youtube-dl/"
+SRC_URI="http://bitbucket.org/rg3/${PN}/get/${PV}.bz2 -> ${P}.tar.bz2"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.4"
+RDEPEND="${DEPEND}"
+
+src_install() {
+       newbin "${PN}/${PN}" ${PN}
+}