]> git.draconx.ca Git - gentoo-draconx.git/blobdiff - app-crypt/jwk2pem/static/gitweb/gitweb.js
app-crypt/jwk2pem: Update PYTHON_COMPAT.
[gentoo-draconx.git] / app-crypt / jwk2pem / static / gitweb / gitweb.js
diff --git a/app-crypt/jwk2pem/jwk2pem-0_p20221101.ebuild b/app-crypt/jwk2pem/jwk2pem-0_p20221101.ebuild
deleted file mode 100644 (file)
index 2f656e6..0000000
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright © 2022 Nick Bowler
-# License GPLv3+: GNU General Public License version 3 or any later version.
-# This is free software: you are free to change and redistribute it.
-# There is NO WARRANTY, to the extent permitted by law.
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_10 )
-
-inherit python-r1
-
-SHA1=0c65729bc117c5350cd8a602e388a765a41bce4e
-
-DESCRIPTION="Convert RSA keys from RFC7517 JWK format to PKCS#1 PEM format"
-SRC_URI="https://git.draconx.ca/gitweb/scripts.git/snapshot/$SHA1.tar.xz -> scripts-$SHA1.tar.xz"
-
-LICENSE="WTFPL-2"
-SLOT="0"
-KEYWORDS="~amd64"
-REQUIRED_USE=$PYTHON_REQUIRED_USE
-
-RDEPEND="$PYTHON_DEPS
-       dev-libs/openssl"
-DEPEND=$PYTHON_DEPS
-
-S=$WORKDIR/$SHA1
-
-src_install () {
-       python_foreach_impl python_newscript jwk2pem.py jwk2pem
-}