]> git.draconx.ca Git - gentoo-draconx.git/blobdiff - net-misc/caa-fetcher/caa-fetcher-0.ebuild
net-misc/caa-fetcher: Remove old.
[gentoo-draconx.git] / net-misc / caa-fetcher / caa-fetcher-0.ebuild
diff --git a/net-misc/caa-fetcher/caa-fetcher-0.ebuild b/net-misc/caa-fetcher/caa-fetcher-0.ebuild
deleted file mode 100644 (file)
index 4944daf..0000000
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright © 2018 Nick Bowler
-# License GPLv3+: GNU General Public License version 3 or any later version.
-# This is free software: you are free to change and redistribute it.
-# There is NO WARRANTY, to the extent permitted by law.
-
-EAPI=6
-PYTHON_COMPAT=( python3_6 )
-
-inherit python-r1
-
-SHA1=4ff20e03039c9e4abda2adf838b3ed323c766532
-
-DESCRIPTION="Download album artwork from the Cover Art Archive"
-SRC_URI="https://git.draconx.ca/gitweb/scripts.git/snapshot/$SHA1.tar.xz
-         -> scripts-$SHA1.tar.xz"
-
-LICENSE="WTFPL-2"
-SLOT="0"
-KEYWORDS="~amd64"
-
-RDEPEND="$PYTHON_DEPS
-       dev-python/python-musicbrainz-ngs[$PYTHON_USEDEP]"
-DEPEND=$PYTHON_DEPS
-
-S=$WORKDIR/$SHA1
-
-src_install () {
-       python_foreach_impl python_newscript caa-fetcher.py caa-fetcher
-}