]> git.draconx.ca Git - gentoo-draconx.git/blob - app-portage/nullsync/nullsync-20150114.ebuild
4c27767f0137de7b6400b351efa2e2d2ae23bedd
[gentoo-draconx.git] / app-portage / nullsync / nullsync-20150114.ebuild
1 # Copyright © 2016 Nick Bowler
2 # License GPLv3+: GNU General Public License version 3 or later.
3 # There is NO WARRANTY, to the extent permitted by law.
4
5 EAPI=5
6
7 PYTHON_COMPAT=( python2_7 python3_4 )
8 inherit distutils-r1
9
10 SHA1=1862ba758e9d9b53fc3c54d40a9a22f562112a11
11
12 DESCRIPTION="No-op sync module for portage"
13 SRC_URI="https://git.draconx.ca/gitweb/nullsync.git/snapshot/$SHA1.tar.xz"
14
15 LICENSE="GPL-2+"
16 SLOT="0"
17 KEYWORDS="~amd64"
18
19 RDEPEND=">=sys-apps/portage-2.2.21[$PYTHON_USEDEP]"
20 DEPEND="$RDEPEND
21         dev-python/setuptools[$PYTHON_USEDEP]"
22
23 S=$WORKDIR/$SHA1